
<!doctype html>
<html class="no-js" lang="en-US">
  <head>
  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1851253802740944",
    enable_page_level_ads: true
  });
</script>
	<meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
  <script src="https://npmcdn.com/masonry-layout@4.0/dist/masonry.pkgd.min.js"></script>
  <script src="https://use.typekit.net/uzt3aok.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=783624861723574";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <title>That Time Vice Paid A &quot;Hacker&quot; $5,000 For A Fake Rob Ford Story</title>

			<!-- Facebook Pixel Code -->
			<script>
			!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
			n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '232533173868904' );			fbq('track', 'PageView');

			</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=232533173868904&ev=PageView&noscript=1"
			/></noscript>
			<!-- DO NOT MODIFY -->
			<!-- End Facebook Pixel Code -->

			
<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.canadalandshow.com/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="That Time Vice Paid A &quot;Hacker&quot; $5,000 For A Fake Rob Ford Story" />
<meta property="og:description" content="It was one of their biggest Canadian scoops. They didn&#039;t know they were being conned." />
<meta property="og:url" content="https://www.canadalandshow.com/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story/" />
<meta property="og:site_name" content="CANADALAND" />
<meta property="article:publisher" content="https://www.facebook.com/canadalandshow/" />
<meta property="article:tag" content="Cool Mules" />
<meta property="article:tag" content="gawker" />
<meta property="article:tag" content="media hoax" />
<meta property="article:tag" content="rob ford" />
<meta property="article:tag" content="VICE" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-04-09T10:30:38+00:00" />
<meta property="article:modified_time" content="2020-04-09T11:47:31+00:00" />
<meta property="og:updated_time" content="2020-04-09T11:47:31+00:00" />
<meta property="og:image" content="https://www.canadalandshow.com/wp-content/uploads/2020/04/RadicalGuy.jpg" />
<meta property="og:image:secure_url" content="https://www.canadalandshow.com/wp-content/uploads/2020/04/RadicalGuy.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="550" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It was one of their biggest Canadian scoops. They didn&#039;t know they were being conned." />
<meta name="twitter:title" content="That Time Vice Paid A &quot;Hacker&quot; $5,000 For A Fake Rob Ford Story" />
<meta name="twitter:site" content="@CANADALAND" />
<meta name="twitter:image" content="https://www.canadalandshow.com/wp-content/uploads/2020/04/RadicalGuy.jpg" />
<meta name="twitter:creator" content="@goldsbie" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canadalandshow.com/#website","url":"https://www.canadalandshow.com/","name":"CANADALAND","inLanguage":"en-US","description":"Old Canada vs. New Canada","potentialAction":[{"@type":"SearchAction","target":"https://www.canadalandshow.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.canadalandshow.com/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story/#primaryimage","inLanguage":"en-US","url":"https://www.canadalandshow.com/wp-content/uploads/2020/04/RadicalGuy.jpg","width":1100,"height":550},{"@type":"WebPage","@id":"https://www.canadalandshow.com/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story/#webpage","url":"https://www.canadalandshow.com/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story/","name":"That Time Vice Paid A &quot;Hacker&quot; $5,000 For A Fake Rob Ford Story","isPartOf":{"@id":"https://www.canadalandshow.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.canadalandshow.com/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story/#primaryimage"},"datePublished":"2020-04-09T10:30:38+00:00","dateModified":"2020-04-09T11:47:31+00:00","author":{"@id":"https://www.canadalandshow.com/#/schema/person/d1f42592474509afcb725f383c26e008"},"potentialAction":[{"@type":"ReadAction","target":["https://www.canadalandshow.com/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story/"]}]},{"@type":["Person"],"@id":"https://www.canadalandshow.com/#/schema/person/d1f42592474509afcb725f383c26e008","name":"Jonathan Goldsbie","image":{"@type":"ImageObject","@id":"https://www.canadalandshow.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/da007d93aac9ff0ea87fea2a6b6d978f?s=96&d=mm&r=g","caption":"Jonathan Goldsbie"},"sameAs":["https://twitter.com/goldsbie"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CANADALAND &raquo; That Time Vice Paid A &#8220;Hacker&#8221; $5,000 For A Fake Rob Ford Story Comments Feed" href="https://www.canadalandshow.com/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-44599500-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-44599500-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadalandshow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.canadalandshow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sage_css-css'  href='https://www.canadalandshow.com/wp-content/themes/canadaland/dist/styles/main.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/www.canadalandshow.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadalandshow.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://www.canadalandshow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.canadalandshow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js?ver=1.12.1'></script>
<script type='text/javascript' src='https://www.canadalandshow.com/wp-content/plugins/hustle/assets/js/vendor/fitie/fitie.js?ver=4.0.0.1'></script>
<link rel='https://api.w.org/' href='https://www.canadalandshow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadalandshow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadalandshow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.canadalandshow.com/?p=15163' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadalandshow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadalandshow.com%2Fvice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadalandshow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadalandshow.com%2Fvice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.canadalandshow.com/?wordfence_lh=1&hid=23B3C0B422FC8494E08689C9ECDB18EA');
</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.canadalandshow.com/wp-content/uploads/2016/06/cropped-BiesingerCanadalandLogo-yellow_blue-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.canadalandshow.com/wp-content/uploads/2016/06/cropped-BiesingerCanadalandLogo-yellow_blue-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.canadalandshow.com/wp-content/uploads/2016/06/cropped-BiesingerCanadalandLogo-yellow_blue-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.canadalandshow.com/wp-content/uploads/2016/06/cropped-BiesingerCanadalandLogo-yellow_blue-270x270.png" />
  <script type='text/javascript'>
var _vwo_code=(function(){
var account_id=266883,
settings_tolerance=2000,
library_tolerance=2500,
use_existing_jquery=false,
// DO NOT EDIT BELOW THIS LINE
f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
</script>
<!-- End Visual Website Optimizer Asynchronous Code -->

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#0731f9">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="theme-color" content="#ffffff">

</head>
  <body class="post-template-default single single-post postid-15163 single-format-standard vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story sidebar-primary">
    <!--[if lt IE 9]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <div class="menu--wrapper">
  <button class="menu-close">
    <i class="fa fa-close"></i>
  </button>
  <div class="row">
    <div class="columns small-12">
      <h2>The Menu</h2>
    </div>
  </div>
  <div class="row">
    <div class="columns small-12 medium-3">
      <div class="menu-navigation">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-3466" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3466"><a href="https://www.canadalandshow.com/news/">News</a></li>
<li id="menu-item-3431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3431"><a href="https://www.canadalandshow.com/podcasts/">Podcasts</a></li>
<li id="menu-item-3427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3427"><a href="https://www.canadalandshow.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3429"><a href="https://www.canadalandshow.com/radio/">On the radio</a></li>
<li id="menu-item-3433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3433"><a href="https://www.canadalandshow.com/stories-we-broke/">Stories We Broke</a></li>
<li id="menu-item-3432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3432"><a href="https://www.canadalandshow.com/about-canadaland/">About &#038; Contact</a></li>
<li id="menu-item-3430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3430"><a href="https://www.canadalandshow.com/search/">Search</a></li>
<li id="menu-item-4517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4517"><a href="https://www.canadalandshow.com/sponsors/">Sponsors</a></li>
<li id="menu-item-4699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4699"><a href="https://www.canadalandshow.com/advertising-policy/">Advertising Policy</a></li>
<li id="menu-item-5693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5693"><a href="https://www.canadalandshow.com/book/">Our Book</a></li>
<li id="menu-item-11275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11275"><a href="https://www.canadalandshow.com/ad-free-podcasts-guide/">How to get ad-free podcasts</a></li>
<li id="menu-item-11387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11387"><a href="https://www.canadalandshow.com/jobs/">Jobs</a></li>
</ul></div>      </div>
    </div>
    <div class="columns small-12 medium-3">
      <div class="menu-navigation">
        <ul>
          <li class="title">Podcasts</li>
                              <li><a href="https://www.canadalandshow.com/shows/canadaland/">CANADALAND</a></li>
                    <li><a href="https://www.canadalandshow.com/shows/commons/">COMMONS</a></li>
                    <li><a href="https://www.canadalandshow.com/shows/cool-mules/">Cool Mules</a></li>
                    <li><a href="https://www.canadalandshow.com/shows/oppo/">OPPO</a></li>
                    <li><a href="https://www.canadalandshow.com/shows/shortcuts/">Short Cuts</a></li>
                    <li><a href="https://www.canadalandshow.com/shows/taste-buds/">Taste Buds</a></li>
                    <li><a href="https://www.canadalandshow.com/shows/the-imposter/">THE IMPOSTER</a></li>
                    <li><a href="https://www.canadalandshow.com/shows/thunder-bay/">Thunder Bay</a></li>
                    <li><a href="https://www.canadalandshow.com/shows/wag-the-doug/">Wag the Doug</a></li>
                  </ul>
      </div>
    </div>
    <div class="columns small-12 medium-6">
      <div class="menu-signup">
        <h3>Sign up for our newsletter.</h3>
        <form action="//canadalandshow.us12.list-manage.com/subscribe/post?u=b74ee46da1eb7a8973ab45d41&amp;id=50c6668b70" class="validate" id="mc-embedded-subscribe-form" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
<div id="mc_embed_signup_scroll"><input class="email" id="mce-EMAIL" name="EMAIL" placeholder="email address" required="" type="email" value="" /> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--></p>
<div style="position: absolute; left: -5000px;"><input name="b_b74ee46da1eb7a8973ab45d41_50c6668b70" tabindex="-1" type="text" value="" /></div>
<div class="clear"><input class="button" id="mc-embedded-subscribe" name="subscribe" type="submit" value="Subscribe" /></div>
</div>
</form>
      </div>
    </div>
    .
  </div> 
</div>    <header class="navigation" role="banner">
  <div class="container">
    <div class="row">
      <div class="columns small-12">
        <div class="branding">
                    <a href="/"><img src="https://www.canadalandshow.com/wp-content/uploads/2018/12/C-LOGO-right-colors.png" alt=""></a>
        </div>
        <div class="top-nav-group top-nav-group-left">
          <ul>
            <li><a href="#" class="menu--button">Menu</a></li>
            <li id="menu-item-1372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1372"><a href="https://www.canadalandshow.com/podcasts/">Podcasts</a></li>
<li id="menu-item-10719" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-10719"><a href="https://www.canadalandshow.com/news/">News</a></li>
<li id="menu-item-1371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1371"><a href="https://www.canadalandshow.com/search/">Search</a></li>
          </ul>
        </div>
        <div class="top-nav-group top-nav-group-right">
          <ul>
            <li><a href="https://www.patreon.com/CANADALAND" class="highlighted--link">Become a patron</a></li>
          </ul>
        </div>
      </div>
    </div>
  </div>
</header>    <header class="scroll-navigation" role="banner">
  <div class="container">
    <div class="row">
        <div class="top-nav-group top-nav-group-left">
          <div class="branding">
                        <a href="/"><img src="https://www.canadalandshow.com/wp-content/uploads/2018/12/C-LOGO-right-colors.png" alt=""></a>
          </div>
          <ul>
            <li><a href="#" class="menu--button">Menu</a></li>
          </ul>
                      <div class="post-title">That Time Vice Paid A &#8220;Hacker&#8221; $5,000 For A Fake Rob Ford Story</div>
            <div class="navigation-share">
              
            </div>
                  </div>
        <div class="top-nav-group top-nav-group-right">
          <ul>
            <li><a href="https://www.patreon.com/CANADALAND" class="highlighted--link">Become a patron</a></li>
          </ul>
      </div>
    </div>
  </div>
</header>    
        <div class="container">
    <div class="row">
      <div class="columns small-12 medium-10 small-centered">
                <div class="post--hero" style="background-image:url('https://www.canadalandshow.com/wp-content/uploads/2020/04/RadicalGuy.jpg');"></div>
                    <div class="post--container">
              <div class="row">
                <div class="columns small-12 medium-10 small-centered">
                  <h1 class="article--title">That Time Vice Paid A &#8220;Hacker&#8221; $5,000 For A Fake Rob Ford Story</h1>
                                    <h3 class="article--lead">It was one of their biggest Canadian scoops. They didn't know they were being conned.</h3>
                                    
<div class="post--byline">
    <h4 class="article-type">Article</h4>
    By
  <a href="https://www.canadalandshow.com/author/jonathan-goldsbie/" title="Posts by Jonathan Goldsbie" class="author url fn" rel="author">Jonathan Goldsbie</a>  <div class="date">April 9, 2020</div>
  <ul class="tags">
    <li><a href="https://www.canadalandshow.com/tag/cool-mules/" rel="tag">Cool Mules</a></li><li><a href="https://www.canadalandshow.com/tag/gawker/" rel="tag">gawker</a></li><li><a href="https://www.canadalandshow.com/tag/media-hoax/" rel="tag">media hoax</a></li><li><a href="https://www.canadalandshow.com/tag/rob-ford/" rel="tag">rob ford</a></li><li><a href="https://www.canadalandshow.com/tag/vice/" rel="tag">VICE</a></li>  </ul>
</div>

                </div>
              </div>
              <div class="row">
                <div class="columns small-12 medium-10 large-9 small-centered">
                   <div class="post-content">
                    <p>At a quarter past noon on November 5, 2013, Toronto Mayor Rob Ford casually admitted — after months of denying it — that, yes, he had smoked crack cocaine. This had most likely occurred, he quickly explained, in one his drunken stupors.</p>
<p>Nearly three hours later, as reporters stood crushed against the glass wall of Ford’s office, tensely awaiting entry to what promised to be one hell of a press conference, Vice dropped a bombshell: <a href="https://www.vice.com/en_ca/article/dpw89x/rob-fords-office-hired-a-hacker-to-destroy-the-crack-tape">“Rob Ford’s Office Hired a Hacker to Destroy the Crack Tape.”</a></p>
<p>The story was bursting with jaw-dropping details concerning alleged efforts by Ford’s communications director, Amin Massoudi, to pay a “hacker” to break into a password-protected server in order to find and delete a video of the mayor smoking crack. Loaded with quotes from what it described as correspondence between Massoudi and the hacker, the report, by Vice Canada’s then-managing editor Patrick McGuire, offered an apparently unprecedented view into a political office scrambling to contain a crisis.</p>
<p>“The closets are being emptied of skeletons all over it seems,” read one passage from an email attributed to Massoudi. “I’ve never seen the bros [Rob and councillor Doug Ford] this pissed off before.”</p>
<p>A hush fell over the reporters gathered outside the mayor’s office. Everyone appeared to be skimming the story at once, another astonishing branch of the Ford saga seeming to sprout before our eyes. It was exactly as plausible as everything that had come before it and everything that would come after.</p>
<p>Except that it was false. Just completely bogus. And Vice had paid $5,000 in cash for the privilege of running it.</p>
<hr />
<p>On August 11, 2016, some months after Ford passed away from cancer, the crack video finally became public. A criminal charge had just been withdrawn against an associate of his, and a publication ban no longer applied to the evidence.</p>
<p>Late that night, a person who went by “Drunk Superman” on Twitter suddenly offered an admission.</p>
<p>“I created a seemingly legit story &amp; sold it for $5000 to a major news org…it got printed worldwide…but 100% of it was bullshit,” he tweeted.</p>
<p>“I’m the ‘hacker,’” he said, offering a link to the Vice story. “I really just hacked the press.”</p>
<p>Drunk Superman, with the handle @ManuvSteele, was a minor character in the Fordian Twittersphere, a playful troll sympathetic to the mayor. Within that realm, he wasn’t especially obscure.</p>
<p>But his confession somehow escaped broader notice, even as he immediately stepped away from Twitter, letting those eight tweets linger at the top of his timeline for the next three and a half years. (They only came down a couple months ago.)</p>
<p><img class="alignnone size-full wp-image-15171" src="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession1.jpg" alt="" width="653" height="106" srcset="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession1.jpg 653w, https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession1-300x49.jpg 300w" sizes="(max-width: 653px) 100vw, 653px" /><img class="alignnone size-full wp-image-15170" src="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession2.jpg" alt="" width="653" height="114" srcset="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession2.jpg 653w, https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession2-300x52.jpg 300w" sizes="(max-width: 653px) 100vw, 653px" /><img class="alignnone size-full wp-image-15169" src="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession3.jpg" alt="" width="653" height="114" srcset="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession3.jpg 653w, https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession3-300x52.jpg 300w" sizes="(max-width: 653px) 100vw, 653px" /><img class="alignnone size-full wp-image-15176" src="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession4.jpg" alt="" width="653" height="114" srcset="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession4.jpg 653w, https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession4-300x52.jpg 300w" sizes="(max-width: 653px) 100vw, 653px" /><img class="alignnone size-full wp-image-15175" src="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession5.jpg" alt="" width="653" height="114" srcset="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession5.jpg 653w, https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession5-300x52.jpg 300w" sizes="(max-width: 653px) 100vw, 653px" /><img class="alignnone size-full wp-image-15174" src="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession6.jpg" alt="" width="653" height="114" srcset="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession6.jpg 653w, https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession6-300x52.jpg 300w" sizes="(max-width: 653px) 100vw, 653px" /><img class="alignnone size-full wp-image-15173" src="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession7.jpg" alt="" width="653" height="114" srcset="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession7.jpg 653w, https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession7-300x52.jpg 300w" sizes="(max-width: 653px) 100vw, 653px" /><img class="alignnone size-full wp-image-15172" src="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession8.jpg" alt="" width="653" height="114" srcset="https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession8.jpg 653w, https://www.canadalandshow.com/wp-content/uploads/2020/04/Confession8-300x52.jpg 300w" sizes="(max-width: 653px) 100vw, 653px" /></p>
<p>I was a staff writer for <em>NOW Magazine</em> at the time, and reached out for an interview. To my surprise, Drunk Superman happily agreed, on the condition I not publish his real name. We decided I could call him “ManuvSteele,” and “Steele” on subsequent reference.</p>
<p>A couple weeks later, we met on the patio at Ronnie’s, a quintessential hipster haunt in Kensington Market, where I bought him whatever IPA they had on tap. (They didn&#8217;t carry his first choice, Amsterdam Boneshaker.) He was a scruffy white guy in his early 30s, or maybe late 20s. The only words I scribbled down concerning his appearance were “Tupac hat.”</p>
<p>Over the course of three hours, he told me everything: about pulling off the deception, how he came to profit from it, and why he now wanted to come clean.</p>
<p>But there was a fundamental quandary: If he lied to media then, how could I know he wasn’t lying now? Why, I asked him, should I trust this wasn’t just another con, within a con, like in a David Mamet movie?</p>
<p>“I’m not asking for any money,” he said. “I’m asking for a couple pints, maybe.”</p>
<p>And also, he said he felt guilty.</p>
<p>But not with respect to Vice, or to McGuire, the reporter he duped. Rather, Steele felt bad for the staff in the mayor’s office.</p>
<p>“I want to clear everyone’s name out of this, because I faked the whole fucking thing,” he said. “But there was never a proper time for me to actually disclose it.”</p>
<p>The story had falsely implicated Massoudi and former chief of staff Mark Towhey in the supposed (and likely illegal) hacking scheme. It also included a suggestion that Massoudi himself had been looking to acquire drugs (&#8220;a ball&#8221;).</p>
<p>Neither Massoudi nor Towhey responded to Vice’s requests for comment prior to publication, but both later put out statements strongly denying the story&#8217;s claims.</p>
<p>“Allegations made about me in Vice are patently false in their entirety,” Towhey tweeted. “I am completely unaware of any facts that support their story.”</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Allegations made about me in Vice are patently false in their entirety. I am completely unaware of any facts that support their story.</p>
<p>&mdash; Mark Towhey (@towhey) <a href="https://twitter.com/towhey/status/397902784114475008?ref_src=twsrc%5Etfw">November 6, 2013</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>“The entirety of the story is false, and everything referenced therein has been fabricated,” read part of a three-paragraph missive Massoudi sent to Vice and at least <a href="https://www.macleans.ca/politics/rob-ford-staffer-responds-to-sensational-vice-story-says-emails-are-a-hoax/">two</a> <a href="https://globalnews.ca/news/948908/towhey-massoudi-deny-vice-report-that-hacker-was-hired-to-destroy-crack-video/">outlets</a> that were looking to report on its claims. “It is telling that the story neither quotes any named sources nor provides any independent corroboration of the alleged hacker’s information. The story does not meet even the most basic of journalistic standards.”</p>
<p>The denials were forceful but not altogether out of character for the staff of an office that routinely dismissed genuinely accurate media reporting in similar terms.</p>
<p>Massoudi, now principal secretary to Ontario Premier Doug Ford (and who had been Doug’s executive assistant at City Hall when the supposed communications with the “hacker” began), did not respond to my requests for comment.</p>
<p>And Towhey, who later <a href="https://nowtoronto.com/news/it-takes-mark-towhey-to-tango/">wrote a book</a> about his time in the mayor’s office and recently left a job <a href="https://www.canadalandshow.com/mark-towhey-hired-by-sun/">as editor-in-chief</a> of Sun News, tells me that he has “no particular interest in revisiting this old, false story.”</p>
<p>But as for why he didn’t respond when Vice first reached out for comment, Towhey offers: “It’s hard to win an argument with a liar.”</p>
<p>Steele fully acknowledges he lied.</p>
<p>“Yeah, 100%, I did lie to Vice about it,” he told me.</p>
<p>At first, I was deeply wary. But over time, my doubts about his meta-story have been gradually resolved. I’ve spoken to a number of people who’ve independently corroborated key elements of his account, including that Vice paid him $5,000 in cash. He also showed me evidence in person, such as messages within the Twitter app on his phone, that — while not impossible to falsify — would be much more difficult to manufacture than the bits and pieces he gave Vice. And Vice had already quietly appended an update to their story, five months after its original publication, stating that a forensic investigation by the City of Toronto disproved the veracity of one particular email that had ostensibly been sent from Massoudi&#8217;s official City Hall account.</p>
<p>I never got around to writing about any of this in 2016; it wasn&#8217;t especially timely, and I had <a href="https://www.newswire.ca/news-releases/now-magazine-workers-face-possible-lockout-by-company-589786831.html">others</a> <a href="https://business.financialpost.com/news/union-says-now-magazine-in-position-for-work-stoppage-management-threatened-to-close-publication">things</a> <a href="https://www.theglobeandmail.com/report-on-business/no-board-report-puts-torontos-now-magazine-on-path-to-strike/article31349915/">to</a> <a href="https://j-source.ca/article/more-questions-than-answers-for-now-magazine-staff-locked-in-labour-dispute/">deal</a> <a href="https://www.thestar.com/business/2016/08/11/now-magazine-could-face-lockout-by-end-of-august.html">with</a>. But with Canadaland’s recently-wrapped <a href="https://www.canadalandshow.com/shows/cool-mules/"><em>Cool Mules</em></a> series offering a longform look at how Vice&#8217;s culture and attitude left it vulnerable to exploitation, I’ve found an excuse to tie up some loose ends.</p>
<blockquote><p>&#8220;I’m not a fuckin’ hacker&#8221;</p></blockquote>
<p>“They’re supposed to be like the standard in journalism, especially now, like they’re one of the best investigative reporting bureaus in the world,” Steele told me in 2016. “They’re the ones who had gone to North Korea and they’d gone to all these weapons markets and done their research there.”</p>
<p>He seemed to have held Vice in genuinely high regard, and was almost dismayed by the ease with which he was able to put one over on them.</p>
<p>“I think they were more unethical than I was, because they didn&#8217;t do the proper research. They were willing to pay for a story that could be verified as fake.”</p>
<hr />
<p>ManuvSteele considers himself a libertarian but not a “hardcore” one. Asked in 2016 if he considered himself a Ford supporter, he said, “I like a lot of his policies. I like shit disturbers. I am one myself.”</p>
<p>The germ of the hacker story began in June 2013, in shit-talking Twitter DMs with an acquaintance. In an act of pure chest-puffing, Steele took to claiming he had some sort of inside track on the Ford tape.</p>
<p>While Gawker’s effort to crowdsource $200,000 towards its purchase had been successful, the outlet’s source was now telling them it was “gone.”</p>
<p>A defining characteristic of this period in Toronto history is that it <a href="https://nowtoronto.com/news/our-year-of-magical-thinking/">felt like</a> any given thing could possibly be true and any given event might conceivably unfold; like a first-time viewing of <em>2001: A Space Odyssey</em>, the saga seemed to have no limits as to what might happen next.</p>
<blockquote><p>Steele found himself in the Financial District, where an intermediary handed him two envelopes, each containing 25 $100 bills</p></blockquote>
<p>In that context, the idea that a random Twitter bruiser might have access to a website hosting the video, if only he could crack the password, would hardly have been out of the question. And so the conversation in Steele’s DMs gradually turned toward getting a piece of the cash.</p>
<p>He reached out to Gawker, stringing them along, off and on, for months. He claimed Ford’s office recruited him to find the video because they&#8217;d been impressed by his <a href="https://nationalpost.com/posted-toronto/computer-inside-toronto-star-company-edited-rob-fords-wikipedia-entry">discovery</a>, during the 2010 municipal election, that an unflattering edit to Ford’s Wikipedia page had come from an IP address traceable to the parent company of the <em>Toronto Star</em>.</p>
<p>Gawker, however, was only interested in paying for the video itself; the encrypted, unwatchable RAR file Steele claimed to have found on the server didn’t exactly warrant a bounty.</p>
<p>But both in 2016 and in more recent communications with me, Steele has been firm in his assertion that his interest in the money was secondary. Frustrated by what he saw as the media’s reliance on unnamed (or as he put it, “anonymous or unknown”) sources in reports on the mayor, he wanted to see if he could plant a fake story and pull the rug out after.</p>
<p>The cash, he said, “was just the cherry on top.”</p>
<hr />
<p>While things stalled with Gawker, Steele’s Twitter acquaintance — who remained under the impression that he was telling the truth — suggested they approach Vice, where he knew the managing editor, McGuire. The pitch would be: all of the information, including server login info and encrypted video files, for $5,000.</p>
<p>As a matter of principle, news organizations generally refuse to pay for information, specifically because it creates a market for false information. They will, however, sometimes pay for photos and videos. (The <em>Star</em> later shelled out <a href="https://www.macleans.ca/general/toronto-star-explains-why-it-paid-5000-for-the-rob-ford-rant-video/">$5,000</a> for the <a href="https://www.thestar.com/news/gta/2013/11/07/mayor_rob_ford_caught_in_video_rant.html">Rob Ford &#8220;Hulk Hogan&#8221; video</a>, and the <em>Globe</em> put down<a href="https://www.theglobeandmail.com/news/toronto/editors-note-rob-ford-photos/article18357133/"> $10,000</a> for images from the <a href="https://www.theglobeandmail.com/news/toronto/rob-ford-takes-leave-as-new-drug-video-emerges/article18354671/">second crack tape</a>.)</p>
<p>What exactly Vice agreed to buy isn&#8217;t clear. Steele says that all of his direct communications with the outlet were through a long-gone Hushmail account, as well as some phone calls he conducted from an anonymized number. He also maintains that they never knew his real identity.</p>
<p>“I just wanted to see if I could plant something,” he said. “And then all of a sudden, I&#8217;m being offered money for it. So I actually took some time to set it up properly, because I know Vice is really well-known for their investigative reporting.”</p>
<p>Doing it “properly” mostly involved creating some Yahoo accounts to forge correspondence between himself and Massoudi.</p>
<p>“I just put it together as much as I could,” he said. “Sat there for like three to four hours in total, typing emails back and forth to myself.”</p>
<figure id="attachment_15168" aria-describedby="caption-attachment-15168" style="width: 340px" class="wp-caption alignnone"><img class="wp-image-15168 size-full" src="https://www.canadalandshow.com/wp-content/uploads/2020/04/2Yahoos.jpg" alt="A screenshot from an email app showing messages in an email thread between backupacct416@yahoo.ca and acct822@yahoo.ca, dated May 19, 2013. The exchange shows the purported request from Amin Massoudi about deleting files from a server, as well as the supposed hacker's response." width="340" height="579" srcset="https://www.canadalandshow.com/wp-content/uploads/2020/04/2Yahoos.jpg 340w, https://www.canadalandshow.com/wp-content/uploads/2020/04/2Yahoos-176x300.jpg 176w" sizes="(max-width: 340px) 100vw, 340px" /><figcaption id="caption-attachment-15168" class="wp-caption-text">A screenshot shared by Steele as an example of the fictional correspondence on which much of the Vice article was based.</figcaption></figure>
<p>Because he couldn’t easily backdate all the emails — just the ones threaded in replies — he made sure the messages made reference to specific recent events, and then took screenshots with the email headers conveniently out of frame.</p>
<p>He also set up a free server at goonies.bugs3.com, its name a reference to the Dixon Goonies gang that had just been raided by police and whose members were rumoured to be in possession of the video. He loaded to the server a pair of hefty files — his friend’s skateboard videos, impenetrably encrypted.</p>
<p>“I’m not a hacker, I’m not, like, an IT whiz or anything like that,” he told me. “But it was basically anything anyone with a little bit of computer knowledge could have really done, if they had the ambition to.”</p>
<p>Steele soon found himself at a square in the Financial District, where an intermediary handed him two envelopes, each containing 25 $100 bills.</p>
<p>He went straight to the Eaton Centre, he told me, and put a deposit on the forthcoming PS4.</p>
<hr />
<p>Vice didn’t end up running the story that summer. The absence of the email headers proved a sticking point for McGuire’s superiors in New York, and Steele’s excuse (that he had shut down the account before he approached Vice) left something to be desired.</p>
<p>&#8220;The unnamed source claims to have deleted the very evidence he or she is now trying to pawn over the Internet,&#8221; Massoudi noted in his public statement. &#8220;Any alleged evidence is clearly fabricated.&#8221;</p>
<p>But when, on Halloween, Toronto’s police chief confirmed his force had recovered the video — reconstructed from a deleted file on a computer seized in the raid of the Dixon gang — Vice apparently considered its qualms to have been sufficiently addressed.</p>
<p>“VICE exhaustively compared the emails allegedly from Massoudi with public notes and comments Massoudi left on his Facebook profile,” McGuire wrote in the story. “Both were rife with grammatical errors, poor spelling, and had a similar tendency to overuse elipses [<em>sic</em>].”</p>
<p>Vice had also tried to confirm the authenticity of the one message supposedly sent from Massoudi&#8217;s official City email account, but discovered it was outside the scope of access-to-information laws. That confirmation, the story said, &#8220;is the only thing that would prove the transcript&#8217;s legitimacy beyond a shadow of a doubt. (VICE believes the transcript to be real.)&#8221;</p>
<p>They published a few hours after Ford admitted to smoking crack.</p>
<p>Soon, @ManuvSteele was dining out on Twitter, strongly hinting he’d been the story&#8217;s source. Among the nuggets he shared was an image that could conceivably have been a still from the crack video but was in fact an old, accidental photo of his thumb.</p>
<p><img class="alignnone wp-image-15167 size-full" src="https://www.canadalandshow.com/wp-content/uploads/2020/04/Directorytweet.jpg" alt="A screenshot of a @ManuvSteele tweet that says &quot;Hmm&quot; and includes a photo of a computer screen showing the index of a &quot;Locked&quot; directory on goonies.bugs3.com. It contains two gfp files, marked &quot;video 1&quot; and &quot;video 2.&quot;" width="515" height="627" srcset="https://www.canadalandshow.com/wp-content/uploads/2020/04/Directorytweet.jpg 515w, https://www.canadalandshow.com/wp-content/uploads/2020/04/Directorytweet-246x300.jpg 246w" sizes="(max-width: 515px) 100vw, 515px" /></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="http://t.co/LAjV6FG8FX">pic.twitter.com/LAjV6FG8FX</a></p>
<p>&mdash; Drunk Superman (@ManuvSteele) <a href="https://twitter.com/ManuvSteele/status/398537956392071170?ref_src=twsrc%5Etfw">November 7, 2013</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Rather than pulling the rug out, Steele was doubling down. There was, after all, no longer any doubt that Ford had smoked crack and that police possessed a gang-connected video of him doing so. The reveal, he reasoned, wouldn’t have quite the same punch.</p>
<p>When a reporter from one of the national networks reached out, Steele saw a chance to repeat the grift, asking for $10,000 for material he hadn’t shared with Vice, including, he implied, the video itself. The network agreed, booked a room at a Howard Johnson, and prepared to shoot an interview with him in silhouette. But when it became evident that the only videos Steele could show them depicted his friends skateboarding, the news team packed up their cameras, took their money, and left.</p>
<p>Gawker followed up around the same time.</p>
<p>&#8220;We spent like a grand on supercomputer processing time, trying to crack the password on an encrypted file he said he got off some skating web site, in the hopes it was the tape,&#8221; John Cook, the site&#8217;s editor at the time, and the first person to report on the crack video, tells me in a message. &#8220;Never went with his story because I had no reason to trust him, but the idea that we had an encrypted version of the video was too much to not try something…&#8221;</p>
<hr />
<p><em>Run This Town</em>, the recent film featuring Damian Lewis as a freakishly plasticized facsimile of Ford, is <a href="https://www.canadalandshow.com/podcast/17-the-sad-state-of-the-ontario-liberal-party/">not a good movie</a>. It displays little sincere interest in, or curiosity about, politics or journalism, instead treating the Ford saga as a convenient vehicle to explore tenuously connected themes of millennial dissatisfaction.</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I regret to inform you that this is an official promotional still from the Damian Lewis–as–Rob Ford movie: <a href="https://t.co/8lCg82nDwd">pic.twitter.com/8lCg82nDwd</a></p>
<p>&mdash; Jonathan Goldsbie (@goldsbie) <a href="https://twitter.com/goldsbie/status/1233262158193934337?ref_src=twsrc%5Etfw">February 28, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>But there is one thing it gets almost right, possibly by accident. (Spoilers.)</p>
<p>The film’s protagonist is a young journalist named Bram Shriver, who one day lucks into a tip about a video of Ford smoking crack. Far from being a male incarnation of Robyn Doolittle, the actual newspaper reporter who got the real-life tip, Shriver is just barely competent. He wants so badly to play investigative reporter, to have a scoop, to contribute breaking news to the Rob Ford civic universe, that he lets himself be driven by confirmation bias and ego. Eventually, he persuades his editor to hand him $10,000 in cash to purchase the video from the seller.</p>
<p>When Shriver returns to his office with a thumb drive, he discovers the video on it will not in fact play. (The movie is fuzzy on whether he’s been conned or the file is simply corrupted.) The film concludes with him scooped, humiliated, and fired.</p>
<hr />
<p>“Everyone was just so hungry for any little story that it was like, ‘Okay, I’m giving you the information. You guys could check it out. But no, you guys are so hungry for any information, to be the first ones to get the new exclusive,’” Steele said.</p>
<p>Patrick McGuire, who reported the story, was later promoted to overseeing all content produced by Vice in Canada, including for its Viceland TV channel. He’s now Red Bull’s global head of music, based in London, UK.</p>
<p>He didn’t respond to my requests for comment.</p>
<p>Vice, meanwhile, acknowledged, but did not respond to my questions. I wanted to know about any policies they had around paying for information (and how those may have evolved over time), and any steps they might take in light of the news that their source had admitted to a hoax.</p>
<p>“I could probably go and do this again with someone else,” Steele boasted to me in 2016. “It wasn’t that hard, and I’m no hacker.</p>
<p>“I mean, I’m not a fuckin’ hacker. I just know a little bit more than the average squirrel.”</p>
<p>As of this moment, the piece remains on Vice’s website, unmodified since the one small update in 2014.</p>
<div
				class="hustle-ui hustle-inline hustle-palette--default hustle_module_id_2 module_id_2  "
				
			data-id="2"
			data-render-id="0"
			data-tracking="disabled"
			
				data-intro="no_animation"
				data-sub-type="inline"
				
				style="opacity: 0;"
			><div class="hustle-inline-content"><div class="hustle-optin hustle-optin--default"><div class="hustle-success" data-close-delay="false" style="display: none;"><i class="hustle-icon-check" aria-hidden="true"></i><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--below"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">I think you should be getting our newsletter</span></div><div class="hustle-group-content"><p><strong>Get a weekly note from David about our top stories.</strong></p><p><strong>This is a good thing that we do. You'll like this.</strong></p></div></div></div></div><form class="hustle-layout-form"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-joined"><label for="hustle-field-first_name-module-2" class="hustle-field hustle-field-icon--static "><input type="name" class="hustle-input " name="first_name" value="" /><span class="hustle-input-label"><i class="hustle-icon-name"></i><span>John</span></span></label><label for="hustle-field-last_name-module-2" class="hustle-field hustle-field-icon--static "><input type="name" class="hustle-input " name="last_name" value="" /><span class="hustle-input-label"><i class="hustle-icon-name"></i><span>Smith</span></span></label><label for="hustle-field-email-module-2" class="hustle-field hustle-field-icon--static hustle-field-required "><input type="email" class="hustle-input " name="email" value="" /><span class="hustle-input-label"><i class="hustle-icon-email"></i><span><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9ef4f1f6f0edf3f7eaf6defbe6fff3eef2fbb0fdf1f3">[email&#160;protected]</a></span></span></label><button class="hustle-button hustle-button-submit"><span class="hustle-button-text">Sign Up</span><span class="hustle-loading-text">Form is being submitted, please wait a bit.</span><i class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></i></button></div></div><input type="hidden" name="hustle_module_id" value="2"><input type="hidden" name="post_id" value="15163"><input type="hidden" name="hustle_sub_type" value="inline"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again." data-required-error="Please fill out all required fields."><p>Please fill out all required fields.</p></div></form></div></div></div></div></div>                  </div>
                </div>
              </div>
              <div class="row">
                <div class="columns small-12 medium-10 large-9 small-centered">
                  <div class="post-share clearfix">
                    <div class="post-share-buttons">
                      <h4>Share this</h4>
                      <ul class="social-share test-update"><li class="share-twitter"><a href="https://twitter.com/intent/tweet?text=That%20Time%20Vice%20Paid%20A%20&#8220;Hacker&#8221;%20$5,000%20For%20A%20Fake%20Rob%20Ford%20Story&amp;url=https%3A%2F%2Fwww.canadalandshow.com%2Fvice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story%2F" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li><li class="share-facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadalandshow.com%2Fvice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story%2F" target="_blank"><i class="fa fa-facebook-square"></i><span>Facebook</span></a></li><li class="share-reddit"><a href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.canadalandshow.com%2Fvice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story%2F&title=That%20Time%20Vice%20Paid%20A%20&#8220;Hacker&#8221;%20$5,000%20For%20A%20Fake%20Rob%20Ford%20Story" target="_blank"><i class="fa fa-reddit"></i><span>Reddit</span></a></li></ul>                    </div>
                    <div class="post-like-box">
                      <div class="fb-page" data-href="https://www.facebook.com/canadalandshow" data-height="220" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/canadalandshow" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/canadalandshow">CANADALAND</a></blockquote></div>
                    </div>
                  </div>
                </div>
              </div>
        </div>
      </div>
    </div>
  </div>


<div class="post--afteraction">
  <div class="container">
    <div class="row">
      <div class="columns small-12 medium-10 small-centered">
        <div class="post--action--container">
        <div class="donation--progress--container">
    <h3>Did you like this article?</h3>  <div style="text-align: left;">
<hr />
<p><b>CANADALAND exists because people like you support it. </b></p>
</div>
<div style="text-align: center;">Our next goal is a sequel to our Thunder Bay podcast.</div>
  <div class="progress--wrapper">
    <div class="progress--bar" style="width:76.005%;">
      <span>$30402 /month</span>
    </div>
  </div>
  <a href="https://www.patreon.com/CANADALAND" target="_blank" class="button button--secondary">Support us</a>
</div>        </div>
      </div>
    </div>
  </div>
</div>

<div class="container">
  <div class="row">
    <div class="columns small-12 medium-10 small-centered">
      <div class="post--morestories">
        <h3 class="section--title"><span>Popular Stories</span></h3>
        <div class="row">
                  <div class="columns small-12 medium-4">
        <div class="story--excerpt--container">
          <a href="https://www.canadalandshow.com/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story/" class="story--excerpt--image" style="background-image:url('https://www.canadalandshow.com/wp-content/uploads/2020/04/RadicalGuy.jpg');"></a>
          <h3><a href="https://www.canadalandshow.com/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story/">That Time Vice Paid A &#8220;Hacker&#8221; $5,000 For A Fake Rob Ford Story</a></h3>

          <div class="post--byline">
            By
            <a href="https://www.canadalandshow.com/author/jonathan-goldsbie/" title="Posts by Jonathan Goldsbie" class="author url fn" rel="author">Jonathan Goldsbie</a>          <div class="story--excerpt_preview"><p>It was one of their biggest Canadian scoops. They didn&#8217;t know they were being conned.</p>
</div>
          </div>
        </div>
      </div>
                  <div class="columns small-12 medium-4">
        <div class="story--excerpt--container">
          <a href="https://www.canadalandshow.com/oral-history-of-nardwuar-the-human-serviette/" class="story--excerpt--image" style="background-image:url('https://www.canadalandshow.com/wp-content/uploads/2020/02/NardwuarTam.jpg');"></a>
          <h3><a href="https://www.canadalandshow.com/oral-history-of-nardwuar-the-human-serviette/">An Oral History Of Nardwuar The Human Serviette</a></h3>

          <div class="post--byline">
            By
            <a href="https://www.canadalandshow.com/author/kevin-sexton/" title="Posts by Kevin Sexton" class="author url fn" rel="author">Kevin Sexton</a>          <div class="story--excerpt_preview"><p>A deep dive into the past and present of one of the strangest personalities to ever emerge from the country&#8217;s media</p>
</div>
          </div>
        </div>
      </div>
                  <div class="columns small-12 medium-4">
        <div class="story--excerpt--container">
          <a href="https://www.canadalandshow.com/reporting-gap-in-the-wetsuweten-crisis/" class="story--excerpt--image" style="background-image:url('https://www.canadalandshow.com/wp-content/uploads/2020/02/Wetsuwetencollage.jpg');"></a>
          <h3><a href="https://www.canadalandshow.com/reporting-gap-in-the-wetsuweten-crisis/">The Reporting Gap In The Wet&#8217;suwet&#8217;en Crisis</a></h3>

          <div class="post--byline">
            By
            <a href="https://www.canadalandshow.com/author/robert-jago/" title="Posts by Robert Jago" class="author url fn" rel="author">Robert Jago</a>          <div class="story--excerpt_preview"><p>Without real reporting from on the ground, on reserve in Northern BC, basic facts will remain unclear</p>
</div>
          </div>
        </div>
      </div>
                </div>
      </div>
    </div>
  </div>
</div>    <footer>
  <div class="container">
    <div class="row">
      <div class="columns small-12 medium-4">
        <div class="footer-content">
          <ul class="footer-social">
          <li><a href="https://www.facebook.com/canadalandshow/"><i class="fa fa-facebook-square"></i></a></li>
          <li><a href="https://twitter.com/CANADALAND"><i class="fa fa-twitter"></i></a></li>
		  <li><a href="https://www.instagram.com/canadalandshow/"><i class="fa fa-instagram"></i></a></li>
           </ul>
           <div class="footer-social">
            <li><a href="http://www.canadalandshow.com/feed"><i class="fa fa-rss"></i><span>News feed</span></a></li>
          </div>
        </div>
      </div>
      <div class="columns small-12 medium-5">
        <div class="footer-content">
        </div>
      </div>
      <div class="columns small-12 medium-3">
        <div class="footer--links">
          <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-3457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3457"><a href="https://www.canadalandshow.com/about-canadaland/">About &#038; Contact</a></li>
<li id="menu-item-3471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3471"><a href="https://www.canadalandshow.com/pitch-us/">Pitch Us</a></li>
<li id="menu-item-3472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3472"><a href="https://www.canadalandshow.com/disclosure/">Disclosure</a></li>
<li id="menu-item-3456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3456"><a href="https://www.canadalandshow.com/radio/">On the radio</a></li>
<li id="menu-item-3458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3458"><a href="https://www.canadalandshow.com/stories-we-broke/">Stories We Broke</a></li>
<li id="menu-item-4706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4706"><a href="https://www.canadalandshow.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-5692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5692"><a href="https://www.canadalandshow.com/book/">The CANADALAND Guide to Canada</a></li>
</ul></div>        </div>
      </div>
    </div>
  </div>
</footer>
<div
				class="hustle-ui hustle-slidein hustle-palette--default hustle_module_id_1 module_id_1  "
				
			data-id="1"
			data-render-id="0"
			data-tracking="disabled"
			
				data-position="e"
				data-close-delay="15000"
				data-has-shadow="0"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-optin hustle-optin--default"><button class="hustle-button-icon hustle-button-close">
			<i class="hustle-icon-close" aria-hidden="true"></i>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-success" data-close-delay="false" style="display: none;"><i class="hustle-icon-check" aria-hidden="true"></i></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--left"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">I think you should be getting our newsletter</span></div><div class="hustle-group-content"><p><strong>Get a weekly note from David about our top stories.</strong></p><p><strong>This is a good thing that we do. You'll like this.</strong></p></div></div></div></div><form class="hustle-layout-form"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-joined"><label for="hustle-field-first_name-module-1" class="hustle-field "><input type="name" class="hustle-input " name="first_name" value="" /><span class="hustle-input-label"><span>John</span></span></label><label for="hustle-field-last_name-module-1" class="hustle-field "><input type="name" class="hustle-input " name="last_name" value="" /><span class="hustle-input-label"><span>Smith</span></span></label><label for="hustle-field-email-module-1" class="hustle-field hustle-field-required "><input type="email" class="hustle-input " name="email" value="" /><span class="hustle-input-label"><span><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b3d9dcdbddc0dedac7dbf3d6cbd2dec3dfd69dd0dcde">[email&#160;protected]</a></span></span></label><button class="hustle-button hustle-button-submit"><span class="hustle-button-text">Sign Up</span><span class="hustle-loading-text">Form is being submitted, please wait a bit.</span><i class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></i></button></div></div><input type="hidden" name="hustle_module_id" value="1"><input type="hidden" name="post_id" value="15163"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again." data-required-error="Please fill out all required fields."><p>Please fill out all required fields.</p></div></form></div></div></div></div></div><link rel='stylesheet' id='hustle_icons-css'  href='https://www.canadalandshow.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_popup-css'  href='https://www.canadalandshow.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-popup.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css'  href='https://www.canadalandshow.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_inline-css'  href='https://www.canadalandshow.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-inline.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_float-css'  href='https://www.canadalandshow.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-float.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_optin-css'  href='https://www.canadalandshow.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-optin.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css'  href='https://www.canadalandshow.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-info.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_social-css'  href='https://www.canadalandshow.com/wp-content/plugins/hustle/assets/hustle-ui/css/hustle-social.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hstl-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.0.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://www.canadalandshow.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.canadalandshow.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.canadalandshow.com/wp-content/plugins/hustle/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.0.1'></script>
<script type='text/javascript' src='https://www.canadalandshow.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"1","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"no_show_all","expiration":"1","expiration_unit":"months","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","hide_after_subscription":"no_show_all","display_position":"e","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"15"},"module_id":"1","blog_id":"0","module_name":"Newsletter","module_type":"slidein","active":"1","module_mode":"optin"},{"settings":{"auto_close_success_message":"0","triggers":"","animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","hide_after_subscription":"keep_show"},"module_id":"2","blog_id":"0","module_name":"Newsletter Embed","module_type":"embedded","active":"1","module_mode":"optin"}];
var inc_opt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https:\/\/www.canadalandshow.com\/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https:\/\/www.canadalandshow.com\/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story&text=That%20Time%20Vice%20Paid%20A%20%E2%80%9CHacker%E2%80%9D%20%245%2C000%20For%20A%20Fake%20Rob%20Ford%20Story","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https:\/\/www.canadalandshow.com\/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story","reddit":"https:\/\/www.reddit.com\/submit?url=https:\/\/www.canadalandshow.com\/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https:\/\/www.canadalandshow.com\/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story","vkontakte":"https:\/\/vk.com\/share.php?url=https:\/\/www.canadalandshow.com\/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story","whatsapp":"https:\/\/wa.me\/?text=https:\/\/www.canadalandshow.com\/vice-paid-hoaxer-5000-dollars-for-fake-rob-ford-story"},"ajaxurl":"https:\/\/www.canadalandshow.com\/wp-admin\/admin-ajax.php","page_id":"15163","is_upfront":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadalandshow.com/wp-content/plugins/hustle/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.canadalandshow.com/wp-content/themes/canadaland/dist/scripts/modernizr.js'></script>
<script type='text/javascript' src='https://www.canadalandshow.com/wp-content/themes/canadaland/dist/scripts/main.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaPcEvents = [];
var fcaPcDebug = {"debug":""};
var fcaPcPost = {"title":"That Time Vice Paid A \"Hacker\" $5,000 For A Fake Rob Ford Story","type":"post","id":"15163","categories":["Uncategorized"],"utm_support":"","user_parameters":"","edd_delay":"0","woo_delay":"0","edd_enabled":"","woo_enabled":"","video_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadalandshow.com/wp-content/plugins/facebook-conversion-pixel/pixel-cat.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://www.canadalandshow.com/wp-content/plugins/facebook-conversion-pixel/video.compiled.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.canadalandshow.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<style type="text/css" id="hustle-module-2-styles" class="hustle-module-styles">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</style><style type="text/css" id="hustle-module-1-styles" class="hustle-module-styles">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</style>    <script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/platform.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script>
  </body>
</html>
